recipe perl-devel-assert

assertions for Perl >= 5.14

Homepage

http://metacpan.org/pod/Devel::Assert

License

perl_5

Recipe

/perl-devel-assert/meta.yaml

package perl-devel-assert

(downloads) docker_perl-devel-assert

Versions

1.06-0

Depends
  • libgcc-ng >=4.9

  • perl >=5.26.2,<5.26.3.0a0

Required By

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install perl-devel-assert

and update with:

conda update perl-devel-assert

or use the docker container:

docker pull quay.io/biocontainers/perl-devel-assert:<tag>

(see perl-devel-assert/tags for valid values for <tag>)