recipe perl-package-deprecationmanager

Manage deprecation warnings for your distribution

Homepage:http://metacpan.org/release/Package-DeprecationManager
License:artistic_2
Recipe:/perl-package-deprecationmanager/meta.yaml
package perl-package-deprecationmanager

(downloads) docker_perl-package-deprecationmanager

Versions:

0.17-0

Depends:
Required By:

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install perl-package-deprecationmanager

and update with:

conda update perl-package-deprecationmanager

or use the docker container:

docker pull quay.io/biocontainers/perl-package-deprecationmanager:<tag>

(see perl-package-deprecationmanager/tags for valid values for <tag>)