recipe perl-params-util

Simple, compact and correct param-checking functions

Homepage:http://metacpan.org/pod/Params::Util
License:perl_5
Recipe:/perl-params-util/meta.yaml
package perl-params-util

(downloads) docker_perl-params-util

Versions:

1.07-3, 1.07-2, 1.07-1, 1.07-0

Depends:
  • perl >=5.26.2,<5.26.3.0a0
Required By:

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install perl-params-util

and update with:

conda update perl-params-util

or use the docker container:

docker pull quay.io/biocontainers/perl-params-util:<tag>

(see perl-params-util/tags for valid values for <tag>)