recipe perl-test-deep

Extremely flexible deep comparison

Homepage:http://github.com/rjbs/Test-Deep/
License:perl_5
Recipe:/perl-test-deep/meta.yaml
package perl-test-deep

(downloads) docker_perl-test-deep

Versions:

1.128-1, 1.128-0, 1.120-3, 1.120-2, 1.120-1

Depends:
  • perl >=5.26.2,<5.26.3.0a0
Required By:

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install perl-test-deep

and update with:

conda update perl-test-deep

or use the docker container:

docker pull quay.io/biocontainers/perl-test-deep:<tag>

(see perl-test-deep/tags for valid values for <tag>)