recipe perl-params-coerce/0.14

Allows your classes to do coercion of parameters

Homepage

http://metacpan.org/pod/Params::Coerce

License

perl_5

Recipe

/perl-params-coerce/0.14/meta.yaml

package perl-params-coerce

(downloads) docker_perl-params-coerce

Versions

0.14-2, 0.14-1, 0.14-0

Depends perl

>=5.26.2,<5.26.3.0a0

Depends perl-carp

Depends perl-params-util

Requirements

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install perl-params-coerce

and update with:

conda update perl-params-coerce

or use the docker container:

docker pull quay.io/biocontainers/perl-params-coerce:<tag>

(see perl-params-coerce/tags for valid values for <tag>)