recipe perl-safe/2.37

Compile and execute code in restricted compartments

Homepage

http://metacpan.org/pod/Safe

License

unknown

Recipe

/perl-safe/2.37/meta.yaml

package perl-safe

(downloads) docker_perl-safe

Versions

2.37-12.37-0

Depends
  • perl >=5.26.2,<5.27.0a0

Required By

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install perl-safe

and update with:

conda update perl-safe

or use the docker container:

docker pull quay.io/biocontainers/perl-safe:<tag>

(see perl-safe/tags for valid values for <tag>)

Download stats