recipe soapdenovo2-errorcorrection

Error correction for soapdenovo2.

Homepage:http://soap.genomics.org.cn/soapdenovo.html
License:GNU
Recipe:/soapdenovo2-errorcorrection/meta.yaml
package soapdenovo2-errorcorrection

(downloads) docker_soapdenovo2-errorcorrection

Versions:

2.0-2, 2.0-1, 2.0-0

Depends:
  • libstdcxx-ng >=4.9
  • zlib >=1.2.11,<1.3.0a0
Required By:

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install soapdenovo2-errorcorrection

and update with:

conda update soapdenovo2-errorcorrection

or use the docker container:

docker pull quay.io/biocontainers/soapdenovo2-errorcorrection:<tag>

(see soapdenovo2-errorcorrection/tags for valid values for <tag>)