recipe transrate-tools

Command-line tools used by transrate for processing bam files.

Homepage:https://github.com/blahah/transrate-tools
License:MIT
Recipe:/transrate-tools/meta.yaml
package transrate-tools

(downloads) docker_transrate-tools

Versions:

1.0.0-4, 1.0.0-0

Depends:
  • bamtools >=2.4.1,<2.4.2.0a0
  • libgcc-ng >=4.9
  • zlib >=1.2.11,<1.3.0a0
Required By:

Installation

With an activated Bioconda channel (see 2. Set up channels), install with:

conda install transrate-tools

and update with:

conda update transrate-tools

or use the docker container:

docker pull quay.io/biocontainers/transrate-tools:<tag>

(see transrate-tools/tags for valid values for <tag>)